Audacity: Darmowy edytor dźwięku i oprogramowanie do nagrywania

Lista z ogłoszeniami

Kod źródłowy

Wymagania systemowe

Jak zbudować Audacity

Zależności

The wxWidgets library is required. Audacity 2.0.6 requires wxGTK 2.8.12. The libsndfile library is also required and is included in Audacity obtained from SVN. Installation of other libraries is optional.

CMake is required to build libsoxr which is now the Audacity default resampling library.

Jeśli instalujesz biblioteki używając systemu zarządzającego pakietami jak Apt lub Rpm, sprawdź, czy instalujesz pakiety "dev" dla każdej biblioteki.

Kompilacja

Aby zbudować Audacity wpisz podaną komendę w katalogu Audacity:

./configure && make

Możesz wpisać ./configure --help, aby zobaczyć listę możliwości kompilacji. Po skompilowaniu Audacity wpisz make install jako root aby zainstalować program.

Those new to compiling are recommended to look at Compiling Audacity for Beginners. Information for Developers is at Developer Guide.