Audacity: Fri lydredigerings- og innspillingsprogramvare

Advertisements Policy

Kildekode

Beta-advarsel

Audacity 1.3 has become the 2.0 version. Please check its System Requirements.

Please help our development effort by trying the Beta and send us your comments. Please mention your operating system, full details of any problems, and any features that need improvement or no longer work properly. You can install 1.3 and 1.2 on the same machine by installing them to different directories.

Anbefalt nedlasting

Valgfrie nedlastinger

Systemkrav

Hvordan bygge Audacity

Bindinger (avhengigheter)

wxWidgets-biblioteket er nødvendig. Audacity 1.3 trenger wxGTK 2.6.1 (eller høyere).

Du kan også få den nyeste utviklingskoden fra CVS.

Hvis du installerer bibliotek vha. et pakkehåndteringssystem som Apt eller RPM, sjekk at du installerer pakkene under kategorien "dev" (development, utvikling) for hvert bibliotek.

Kompilering

For å bygge Audacity, kjør følgende kommando i Audacity sin rotkatalog:

./configure && make

Du kan skrive ./configure --help for å se en liste over kompileringsvalg. Etter at Audacity er kompilert, kjør make install som rotbruker for å installere det.

Further Help