Audacity: Freier und kostenloser Audioeditor und Aufnahmesoftware

Werbepolitik

Quellcode

Beta-Version

Audacity 1.3 wurde zur 2.0 Version. Bitte überprüfen Sie die Systemvoraussetzungen.

Bitte helfen Sie unsere Entwicklungsbemühungen durch ausprobieren der Beta Version und senden Sie uns Ihre Kommentare. Bitte geben Sie Ihr Betriebssystem an, alle Details zu irgendwelchen Problemen und alle Funktionen, die möglicherweise verbessert werden sollen oder nicht mehr zuverlässig funktionieren. Sie können 1.3 und 1.2 auf dem gleichen Rechner installieren, indem Sie sie in verschiedene Ordner installieren.

Empfohlener Download

Andere Downloads

Systemvoraussetzungen

Wie Sie Audacity kompilieren können

Abhängigkeiten

Die wxWidgets Bibliothek wird benötigt. Audacity 1.3.14 benötigt wxGTK 2.8.12.

Installation der folgenden Bibliotheken ist optional - sie sind in Audacity beinhaltet und aus der SVN erhalten.

Wenn Sie die Bibliotheken mit einem Paket Verwaltungssystem, wie Apt oder RPM, installieren, müssen Sie die "dev" (Entwicklung) Pakete für jede Bibliothek installieren.

Kompilierung

Um Audacity zu kompilieren, führen Sie den folgenden Befehl in dem Audacity Quellorder aus:

./configure && make

Sie können ./configure --help eingeben, um eine Liste der Kompilations-Optionen zu sehen. Nachdem Audacity kompiliert ist, führen Sie make install als root aus, um es zu installieren.

Weitere Hilfe