Audacity: Vrye sagteware vir klankopname en -redigering

Advertisements Policy

Bronkode

Beta version

Audacity 1.3 has become the 2.0 version. Please check its System Requirements.

Please help our development effort by trying the Beta and send us your comments. Please mention your operating system, full details of any problems, and any features that need improvement or no longer work properly. You can install 1.3 and 1.2 on the same machine by installing them to different directories.

Aanbevole aflaai

Opsionele lêers vir aflaai

Stelselvereistes

How to Compile Audacity

Afhanklikhede

The wxWidgets library is required. Audacity 1.3.14 requires wxGTK 2.8.12.

Installation of the following libraries is optional - they are included in Audacity obtained from SVN.

If you install libraries using a package management system like Apt or RPM, you need to install the "dev" (development) packages for each library.

Bou

To compile Audacity, run the following command in the Audacity source directory:

./configure && make

You can type ./configure --help to see a list of compilation options. After Audacity is compiled, run make install as root to install it.

Further Help